Wave apps and API unavailable
Incident Report for Wave Mobile Money
Resolved
L'application client at API est désormais pleinement opérationnelle. Toutes les fonctionnalités devraient fonctionner comme prévu. Nous nous excusons pour la gêne occasionnée pendant la panne

The Customer app and API is now fully operational. All features should be working as expected. We apologize for any inconvenience caused during the outage
Posted Nov 18, 2024 - 09:59 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2024 - 08:50 UTC
This incident affected: Customer App.